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1 About this guide

This Quick Start Guide provides basic guidelines for the Rosemount 2160.
Refer to the Rosemount 2160 Reference Manual for more instructions. The
manual and this guide are also available electronically at Emerson.com/
Rosemount.

1.1 Safety messages

NOTICE

Power module considerations.

Each Power Module contains two "C" size primary lithium/thionyl chloride
batteries. Each battery contains approximately 2.5 grams of lithium, for a
total of 5 grams in each pack. Under normal conditions, the battery
materials are self-contained and are not reactive as long as the batteries and
the pack integrity are maintained. Care should be taken to prevent thermal,
electrical or mechanical damage. Contacts should be protected to prevent
premature discharge.

Battery hazards remain when cells are discharged.

Use caution when handling the power module. The Power Module may be
damaged if dropped from heights in excess of 20 ft. (6 m).

Power modules should be stored in a clean and dry area. For maximum
battery life, storage temperature should not exceed 86 °F (30 °C).

The power module may be replaced in a hazardous area. The power module
has surface resistivity greater than one gigaohm and must be properly
installed in the wireless device enclosure. Care must be taken during
transportation to and from the point of installation to prevent electrostatic
charge build-up.
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NOTICE

Shipping considerations for wireless products.

The unit was shipped to you without the power module installed. Remove
the power module prior to shipping.

Each power module contains two “C” size primary lithium batteries. Primary
lithium batteries are regulated in transportation by the U. S. Department of
Transportation, and are also covered by IATA (International Air Transport
Association), ICAO (International Civil Aviation Organization), and ARD
(European Ground Transportation of Dangerous Goods). It is the
responsibility of the shipper to ensure compliance with these or any other
local requirements. Consult current regulations and requirements before
shipping.

 WARNING

Failure to follow safe installation and servicing guidelines could result in
death or serious injury.

Ensure the level detector is installed by qualified personnel and in
accordance with applicable code of practice.

Use the level detector only as specified in this manual. Failure to do so may
impair the protection provided by the level detector.

The weight of a level detector with a heavy flange and extended fork length
may exceed 37 lb. (18 kg). A risk assessment is required before carrying,
lifting, and installing the level detector.

 WARNING

Explosions could result in death or serious injury.

Verify that the operating atmosphere of the level detector is consistent with
the appropriate hazardous locations certifications.

Before connecting a handheld communicator in an explosive atmosphere,
ensure that the instruments in the loop are installed in accordance with
intrinsically safe or non-incendive field wiring practices.

In explosion-proof/flameproof and non-incendive/type n installations, do
not remove the housing covers when power is applied to the level detector.

Both housing covers must be fully engaged to meet flameproof/explosion-
proof requirements.
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 WARNING

Process leaks could result in death or serious injury.

Ensure the level detector is handled carefully. If the process seal is damaged,
gas might escape from the vessel (tank) or pipe.

 WARNING

Physical access

Unauthorized personnel may potentially cause significant damage to and/or
misconfiguration of end users’ equipment. This could be intentional or
unintentional and needs to be protected against.

Physical security is an important part of any security program and
fundamental to protecting your system. Restrict physical access by
unauthorized personnel to protect end users’ assets. This is true for all
systems used within the facility.

 CAUTION

Hot surfaces

The flange and process seal may be hot at high process temperatures. Allow
to cool before servicing.
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2 Installation

2.1 Fork alignment in a pipe installation
The fork is correctly aligned by positioning the groove or notch as indicated
(Figure 2-1).

Figure 2-1: Correct Fork Alignment for Pipe Installation

OK
A
B

OK

A
B

A. Tri Clamp process connections have a circular notch
B. Threaded process connections have a groove

2.2 Fork alignment in a vessel (tank) installation
The fork is correctly aligned by positioning the groove or notch as indicated
(Figure 2-2).

Figure 2-2: Correct Fork Alignment for Vessel (Tank) Installation

OKOK

OK

C

A
B

A. Tri Clamp process connections have a circular notch
B. Threaded process connections have a groove
C. Flanged process connections have a circular notch
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2.3 Mounting the threaded version
2.3.1 Threaded vessel (tank) or pipework connection

Procedure

1. Seal and protect the threads. Use anti-seize paste or PTFE tape
according to site procedures.

A gasket may be used as a sealant for BSPP (G) threaded connections.

2. Screw the level detector into the process connection.

Note
Tighten using the hexagon nut only.

Figure 2-3: Vertical Installation

A

A. Gasket for BSPP (G) threaded connection

Figure 2-4: Horizontal Installation

A

A. Gasket for BSPP (G) threaded connection
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2.3.2 Threaded flange connection

Procedure

1. Place the customer-supplied flange and gasket on the vessel (tank)
nozzle.

A

A. Gasket (customer supplied)

2. Tighten the bolts and nuts with sufficient torque for the flange and
gasket.

3. Seal and protect the threads. Use anti-seize paste or PTFE tape
according to site procedures.

A gasket may be used as a sealant for BSPP (G) threaded connections.
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4. Screw the level detector into the flange thread.

Note
Tighten using the hexagon nut only.

A

A. Gasket for BSPP (G) threaded connection
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2.4 Mounting the flanged version

Procedure

1. Lower the level detector into the nozzle.

A

A. Gasket (customer supplied)
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2. Tighten the bolts and nuts with sufficient torque for the flange and
gasket.
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2.5 Mounting the Tri Clamp version

Procedure

1. Lower the level detector into the flange face.

A

A. Seal (supplied with Tri Clamp)

2. Fit the Tri Clamp.

Quick Start Guide February 2021

12 Rosemount 2160 Wireless Level Detector



2.6 Install the power module
To install the battery that supplies all power to the Rosemount 2160:

Procedure

1. Remove the power module cover.

2. Connect the power module.

3. Replace the power module cover and tighten to safety specification
(metal-to-metal).

Figure 2-5: Wireless Power Module Installation

A

B

A. Power module cover
B. Power module
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2.7 Position the antenna
The antenna should be positioned vertically, either straight up or straight
down, and it should be approximately 3 ft. (1 m) from any large structure,
building, or conductive surface to allow for clear communication to other
devices.

Figure 2-6: Antenna Positioned Vertically

2.8 Adjust LCD meter orientation
If a device display is ordered, it will be shipped attached to the level detector.
The display is ordered in the level detector model number, option code M5.

2.8.1 Rotate the device display

The device display can be rotated in 90-degree increments.

Procedure

1. Squeeze the two black tabs on opposite sides of the display.

2. Gently pull out the display.

3. Rotate the display to the desired orientation, and snap the display
into place.

Note
If the device display four-pin connector is inadvertently removed
from the interface board, carefully re-insert the connector before
snapping the device display back into place.
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2.9 Adjust housing orientation
The housing can be rotated for optimal viewing of the optional LCD display
and to get the best antenna position.

Procedure

1. Loosen the set screw until the level detector housing can rotate
smoothly.

Do not unscrew all the way. Rotating the housing, without this screw
in place, can damage the internal wiring.

2. First, rotate the housing clockwise to the desired location.

If the desired location cannot be achieved due to thread limit, rotate
the housing counterclockwise.

3. Re-tighten the set screw.

Note
Do not attempt to rotate the housing beyond the thread limit.

Figure 2-7: Housing Rotation

H3/32 in.
 Torque 30 in-lb (3 Nm)
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3 Configuration

3.1 Configuration procedure
Follow these steps for proper configuration:

Procedure

1. Get started with your preferred configuration tool.
• AMS Wireless Configurator

• Handheld communicator

2. Join device to wireless network.

a) Insert the power module.

b) Connect to device.

c) Configure update rate.

d) Obtain network ID and join key.

e) Enter network ID and join key.

f) Verify device joins Network.

3. Configure device.

a) Connect to device.

b) Configure using basic setup.

c) Consider optional guided setups.

4. Verify the fork status (dry or wet) is as expected.

3.2 Get started with your preferred configuration tool
3.2.1 AMS Wireless Configurator

The AMS Wireless Configurator is the recommended software tool for the
wireless network devices, and is supplied with the Emerson Wireless
Gateway.

Configuration can be done by connecting to the wireless network devices
either point-to-point using a HART modem as shown in Figure 3-1, or
wirelessly through the Gateway as shown in Figure 3-2. Initial configuration
to join a device to the wireless network must be done point-to-point.
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Figure 3-1: Connect Point-to-Point using HART Modem

A. Communication terminals

Figure 3-2: Connect Wirelessly through the Wireless Gateway

A. Wireless Gateway

Download the latest Device Descriptor (DD)

The Device Descriptor (DD) is a configuration tool that is developed to assist
the user through the configuration.

Procedure

Download the latest DD at Emerson.com/DeviceInstallKits.

Add the DD to AMS Wireless Configurator

Prerequisites

The Rosemount 2160 DD is typically installed together with AMS Wireless
Configurator.

February 2021 Quick Start Guide

Quick Start Guide 17

https://www.emerson.com/en-us/support/software-downloads-drivers


Procedure

1. Close AMS Wireless Configurator.

2. Go to Start → Programs → AMS Device Manager and select Add
Device Type.

3. Browse to the downloaded DD files and select Ok.

Need help?
In the Add Device Type application, select the Help button for more
information on how to complete this operation.

Configure the HART® modem interface

Before connecting to the device using a HART modem, the HART modem
interface must be configured in AMS Wireless Configurator.

Procedure

1. Close AMS Wireless Configurator.

2. Go to Start → Programs → AMS Device Manager and select
Network Configuration.

3. Select Add.

4. In the drop down list, select HART modem and then select Install.

5. Follow the on-screen instructions.

Need help?
In the Network Configuration application, select the Help button for more
information on how to complete this operation.

Configure the wireless network interface

Before connecting to the device wirelessly using a Wireless Gateway, the
wireless network must be configured in AMS Wireless Configurator.

Procedure

1. Close AMS Wireless Configurator.

2. Go to Start → Programs → AMS Device Manager and select
Network Configuration.

3. Select Add.

4. In the drop-down list select Wireless Network and then select
Install.

5. Follow the on-screen instructions.

Need help?
In the Network Configuration application, select the Help button for more
information on how to complete this operation.
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3.2.2 Handheld communicator

This section describes how to prepare the handheld communicator to
communicate with a Rosemount 2160. The handheld communicator can be
used to configure the device with a point-to-point connection. Connect the
leads on the handheld communicator to the communication terminals of
the device.

Figure 3-3: Connect Point-to-Point using a Handheld Communicator

1 2 3

4 5 6

7 8

0

9

A. Communication terminals

Get the latest Device Descriptor (DD)

If the DD is not installed in your handheld communicator, see the
appropriate handheld communicator User’s Manual available at
Emerson.com/FieldCommunicator for instructions on how to update the
handheld communicator with the latest DD.

3.3 Join device to wireless network
3.3.1 Power up the wireless device

Prerequisites

Make sure that the Wireless Gateway is installed and functioning properly
before any wireless field devices are powered.

Wireless devices should be powered up in order of proximity from the
Gateway, beginning with the closest. This will result in a simpler and faster
network installation.

Procedure

1. Install the power module.

2. Enable Active Advertising on the Gateway to ensure that new
devices join the network faster.
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Startup screen sequence

The following screens will be displayed in sequence when the power module
is first connected to the Rosemount 2160.

Table 3-1: Startup Screen Sequence

Screen Sequence Description

1. All segments ON Used to visually determine
if there are any bad
segments on the device
display.

2. Device identification Identification string used
to determine the device
type.

3. Device information: Tag User entered tag, 8
characters long. This
screen will not display if all
characters are blank.

4. Primary Variable (PV) -
Fork state

Fork (switch) state.
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Table 3-1: Startup Screen Sequence (continued)

Screen Sequence Description

5. Secondary Variable (PV)
- Fork frequency

Fork (switch) frequency.

6. Tertiary Variable (TV) -
Electronic temperature

Temperature value of
device electronics.

7. Quaternary Variable
(QV) - Supply voltage

Voltage reading of the
power module.

8. Active alert present This screen will only appear
if there is at least one
active alert present. For
detailed information of the
failure source and
recommended actions, go
to the Active Alerts screen in
AMS Wireless Configurator
or the handheld
communicator.

Some active alerts will be
displayed on the LCD
display as part of the
diagnostic button screen
sequence.
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3.3.2 Connect to device

Procedure

1. Connect a handheld communicator or a HART® modem to the
communication terminals as shown in Figure 3-4.

Figure 3-4: Connect to Device

1 2 3

4 5 6

7 8

0

9

A. Communication terminals
B. Handheld communicator
C. HART modem

2. Do one of the following:
• AMS Wireless Configurator:

a. Start AMS Wireless Configurator.

b. Select View → Device Connection View.

c. Double click the device under the HART modem.

• Handheld communicator:
— Turn on the handheld communicator and connect to the

device.

3.3.3 Configure update rate

The Update Rate is the frequency at which a new measurement is
transmitted over the wireless network. The default update rate is 1 minute.

Quick Start Guide February 2021

22 Rosemount 2160 Wireless Level Detector



This may be changed at commissioning, or at any time using AMS Wireless
Configurator or a handheld communicator.

Procedure

1. Select Configure → Guided Setup.

2. Select Configure Update Rate, and follow the instructions.

Note
If the time between each update is too long, the high/low alerts may
be triggered too late.

Note
If the update rate is reconfigured, the unit will continuously update
for five minutes and then update with the reconfigured update rate.

3.3.4 Obtain network ID and join key

In order to communicate with the Wireless Gateway, and ultimately the host
system, the Rosemount 2160 must be configured to communicate on the
wireless network. This step is the wireless equivalent of connecting wires
from a device to the host system.

Procedure

From the Wireless Gateway's integrated web interface, select Setup →
Network → Settings.

3.3.5 Enter network ID and join key

The device must be configured with the same Network ID and Join Key as the
Gateway in order to join the network.

Procedure

1. Select Configure → Guided Setup.

2. Select Join Device to Network, and follow the instructions.

Postrequisites

If the device is not to be commissioned yet, remove the power module and
fasten the housing cover. This is to conserve power module life and to
ensure safe transmitter transportation. The power module should be
inserted only when the device is ready to be commissioned.

3.3.6 Verify device joins network

Network connection can be verified in four ways, further described in this
section:

• At the device display
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• Using the AMS Wireless Configurator

• In the Wireless Gateway's integrated web interface

• Using the handheld communicator

If the Rosemount 2160 was configured with the Network ID and Join Key,
and sufficient time has passed, the device should be connected to the
network. It usually takes a few minutes for the device to join the network.

Verify by device display

Procedure

1. Unscrew the device display cover.

2. Press the DIAG button.

The display will show: Tag, Device Serial Number, Network ID,
Network Connection Status, and Supply Voltage screens.

When the network diagnostic status is displayed as “NETWK OK”, the
device has successfully joined the network.
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Network connection status screens

When joining the wireless network, there is a sequence of status changes
until the network is finally joined. Table 3-2 presents the different network
connection status screens.

Table 3-2: Network Connection Status Screens

Screen Status Description

n e t w k

                
u n k n w n

Network Unknown The device is still in the
process of being activated.

n e t w k

                
j o i n g

Network Joining The device has started the
process of joining a
network.

n e t w k

                
a  - s r c h

Network Active Search The device is actively
searching for a network.

n e t w k

                
p  - s r c h

Network Passive Search The device is passively
searching for a network.
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Table 3-2: Network Connection Status Screens (continued)

Screen Status Description

n e t w k

                
s l e e p

Network Sleep The device couldn’t find
the network and is in deep
sleep mode to preserve
battery power.

n e t w k

                
1 p a r n t

Network 1 Parent The device has joined a
network and has been fully
configured but has only 1
parent device.

Verify with AMS Wireless Configurator

Procedure

• Start the AMS Wireless Configurator. When the device has joined the
network, it will appear in the AMS Wireless Configurator window as
illustrated in Figure 3-5.

Figure 3-5: AMS Wireless Configurator Screen

Figure 3-6 presents the different network connection status images that
are shown in the AMS Wireless Configurator Overview screen.
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Figure 3-6: Network Connection Status Images

   

  
 

Verify by Gateway

Procedure

1. To use the Wireless Gateway's integrated web interface, navigate to
the Explorer → Status page as shown in Figure 3-7.

This page shows whether the device has joined the network and if it
is communicating properly.

2. Locate the device in question and verify all status indicators are good
(green).

It may take several minutes for the device to join the network and be
seen on the Gateway's integrated web interface.
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Figure 3-7: Wireless Gateway Explorer Status Page

Verify with handheld communicator

Prerequisites

Do not remove the power module. Removing the power module may cause
the device to drop off the network.

Note
In order to communicate with a handheld communicator, the device must
be powered by the power module.

Procedure

1. Connect the handheld communicator.

2. Select Service Tools → Communications.

3. Select Join Status.

3.4 Configure device using guided setup
3.4.1 Start guided basic setup using AMS Wireless Configurator

The options available in the Basic Setup wizard include all items required for
basic operation.

Procedure

1. Start AMS Wireless Configurator.

2. Select View → Device Connection View.
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3. Double-click the device icon.

4. Select Configure → Guided Setup.

5. Select Basic Setup and follow the on-screen instructions.

3.4.2 Start guided basic setup using a handheld communicator

The options available in the Basic Setup wizard include all items required for
basic operation.

Procedure

1. Turn on the handheld communicator and connect to the device.

2. Select Configure → Guided Setup.

3. Select Basic Setup and follow the on-screen instructions.

3.4.3 Optional guided setups

Consider optional guided setups such as Configure Device Display and
Configure Alerts.

Procedure

1. Select Configure → Guided Setup.

2. Select the desired wizard, and follow the instructions.

Additional configuration parameters are available in the Manual
Setup menu.
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4 Product certifications

Rev. 4.2

4.1 European directive information
A copy of the EU Declaration of Conformity can be found in the section EU
Declaration of Conformity. The most recent revision of the EU Declaration of
Conformity can be found at Emerson.com/Rosemount.

4.2 Telecommunication compliance
All wireless devices require certification to ensure that they adhere to
regulations regarding the use of the RF spectrum. Nearly every country
requires this type of product certification. Emerson is working with
governmental agencies around the world to supply fully compliant products
and remove the risk of violating country directives or laws governing
wireless device usage.

4.3 FCC and IC
This device complies with Part 15 of the FCC Rules. Operation is subject to
the following conditions: This device may not cause harmful interference
and this device must accept any interference, including any interference that
may cause undesired operation of the device. This device must be installed
to ensure a minimum antenna separation distance of 8 in. (20 cm) from all
persons.

4.4 South Africa

Certificate Ta-2020/7139

4.5 Overfill approval

Certificate Z-65.11-518

TÜV-tested and approved for overfill protection according to the German
DIBt/WHG regulations. Certified under safety devices for tanks and piping
related to water pollution control.

4.6 NAMUR approval
The NAMUR NE95 type test report is available upon request. Complies with
NAMUR NE21.
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4.7 U.S.A.
4.7.1 I5 Intrinsic Safety (IS), Non-Incendive (NI), Dust Ignition-proof (DIP)

Certificate FM17US0357X

Standards FM Class 3600:2011; FM Class 3610:2010; FM Class
3611:2004; FM 3810:2005; ANSI/ISA 61010-1:2012;
ANSI/ISA 60079-11:2013; ANSI/NEMA® 250:1991;
ANSI/IEC 60529:2004

Markings IS: Class I/II/III, Division 1, Groups A, B, C, D, E, F, and G

IS: Class I, Zone 0, AEx ia IIC

T4 (Ta = -58 °F to +158 °F / -50 °C to +70 °C)

NI: Class I, Division 2, Groups A, B, C, and D

T4 (Ta = -58 °F to +158 °F / -50 °C to +70 °C)

DIP: Class II/III, Division 1, Groups E, F, and G

T4 (Ta = -50 °C to +85 °C)

Type 4X/IP66

As standard, the level detector has been examined and tested to determine
that the design meets the basic electrical, mechanical, and fire protection
requirements by a nationally recognized test laboratory (NRTL) as accredited
by the Federal Occupational Safety and Health Administration (OSHA).

Specific condition of use (X):

1. WARNING - Potential Electrostatic Charging Hazard - The enclosure is
constructed from plastic. To prevent the risk of electrostatic sparking
the plastic surface should only be cleaned with a damp cloth.

4.8 Canada
4.8.1 I6 Intrinsic Safety

Certificate 80051772

Standards CSA Std C22.2 No. 0-M91(R 2006); CSA C22.2 No. 157-
M1992 (R 2006); CSA Std C22.2 No. 30-M1986 (R
2003); CAN/CSA-C22.2 No. 94-M91 (R 2006); CSA Std
C22.2 No. 142-M1987 (R 2004); CAN/CSA
E60079-11:02; ANSI/ISA - 12.27.01-2003

Markings Class I, Division 1, Groups A, B, C, D T3C

Type 4X/IP67

4.8.2 Canadian Registration Number (CRN)

CRN 0F04227.2C
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The requirements of CRN are met when a Rosemount 2160 CSA-approved
vibrating fork level switch model is configured with 316/316L stainless steel
(1.4401/1.4404) process-wetted parts and either NPT threaded or 2-in. to 8-
in. ASME B16.5 flanged process connections.

4.9 Europe
4.9.1 I1 ATEX Intrinsic Safety (IS)

Certificate Baseefa 09ATEX0253X

Standards EN IEC 60079-0:2018; EN 60079-11:2012

Markings Compact version:

 II 1 G

Ex ia IIC T5...T2 Ga

IP66

Specific Instructions:

See Instructions for hazardous area installations (I1 and I7)

Specific condition of use (X):

1. The surface resistivity of the antenna is greater than 1 GΩ. To avoid
electrostatic charge build-up, it must not be rubbed or cleaned with
solvents or a dry cloth.

2. The Rosemount 2160 enclosure is made of aluminum alloy and given
a protective epoxy coating; however, care should be taken to protect
it from impact or abrasion if located in a Zone 0.

4.10 International
4.10.1 I7 IECEx Intrinsic Safety (IS)

Certificate IECEx BAS 09.0123X

Standards IEC 60079-0:2017; IEC 60079-11:2011

Markings Ex ia IIC T5-T2

Specific Instructions:

See Instructions for hazardous area installations (I1 and I7)
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Specific condition of use (X):

1. The surface resistivity of the antenna is greater than 1 GΩ. To avoid
electrostatic charge build-up, it must not be rubbed or cleaned with
solvents or a dry cloth.

2. The Rosemount 2160 enclosure is made of aluminum alloy and given
a protective epoxy coating; however, care should be taken to protect
it from impact or abrasion if located in a Zone 0.

4.11 South Korea
4.11.1 IP KTL Intrinsic Safety (IS)

Certificate 20-KA4BO-0922X

Markings Ex ia IIC T5-T2

Ta (see table in the certificate)

4.11.2 GP Korean Testing Laboratory

Certificate KCC-REM-ERN-RMDSWIT2160XXX

4.12 China
4.12.1 I3 NEPSI Intrinsic Safety (IS)

Certificate GYJ20.1149X (CCC 认证)

Markings Ex ia IIC T5-T2

Specific Instructions:

See certificate

Specific condition of use (X):

See certificate

4.13 Technical Regulations Customs Union (TR-CU)

TR CU 012/2011 “On safety of equipment intended for use in explosive
atmospheres”

4.13.1 IM Technical Regulations Customs Union (EAC) Intrinsic Safety

Certificate ЕАЭС RU-C-SE.AA87.B.0072221

Markings 0Ex ia IIC T5...T3 Ga X
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0Ex ia IIC T5...T2 Ga X

Specific Instructions:

See certificate

Specific condition of use (X):

See certificate

4.13.2 TR TC 032/2013 "On the safety equipment of high pressure"

Certificate ЕАЭС N RU Д-SE.РА01.В.01263_21 (Self Declaration)

ЕАЭС RU С-SE.АБ53.В.00581_21

4.14 Brazil
4.14.1 I2 INMETRO Intrinsic Safety

Contact manufacturer for further details.

4.15 United Arab Emirates
4.15.1 Intrinsic Safety

Certificate 20-11-28736/Q20-11-001012

Markings Same as IECEx (I7)

4.16 Instructions for hazardous area installations (I1 and I7)
Model numbers covered:

2160X**S***********I1******

2160X**E***********I1******

2160X**S***********I7******

2160X**E***********I7******

(“*” indicates options in construction, function, and materials).

1. The Rosemount 2160 may be used in a hazardous area with
flammable gases and vapors with apparatus groups IIC, IIB and IIA,
and temperature classes T1 to T5. The temperature class of the
installation will be determined from the highest process or ambient
temperature. The temperature class of the installation will be
determined from the highest process or ambient temperature.

2. It is a special condition of the certification that the temperature of
the electronics housing is in the range of –50 to 70 °C. The
Rosemount 2160 must not be used outside this range. Limit the
external ambient temperature if the process temperature is high.
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3. Suitably trained personnel shall carry out installation in accordance
with the applicable code of practice.

4. The user should not repair this equipment.

5. If equipment is likely to come into contact with aggressive
substances, it is the user’s responsibility to take suitable precautions
that prevent it from being adversely affected, thus ensuring the type
of protection is not compromised.
Aggressive substances: Acidic liquids or gases that may attack metals
or solvents that may affect polymeric materials.
Suitable precautions: Regular checks as part of routine inspections or
establishing from a material's data sheet that it is resistant to specific
chemicals.

6. Special conditions of use
a. The user is to ensure the ambient air temperature (Ta) and

the process temperature (Tp) are within the range detailed
above for the T class of the specific flammable gases or vapors
present.

b. The surface resistivity of the antenna is greater than 1
gigaohm. To avoid electrostatic charge build-up, it must not
be rubbed or cleaned with solvents or a dry cloth.

c. The Rosemount 2160 enclosure is made of aluminum alloy
and given a protective epoxy coating; however, care should
be taken to protect it from impact or abrasion if located in an
area where Equipment Protection Level Ga is required (Zone 0
locations).

7. Technical data
a. ATEX coding:  II 1 G, Ex ia IIC T5...T2 Ga

b. IECEx coding: Ex ia IIC T5-T2

c. Temperature:

2160X**S***********I1******,
2160X**S***********I7******:

Temperature
classes

Maximum ambient
air temperature

(Ta)

Maximum process
temperature (Tp)

T5,T4,T3,T2,T1 104 °F (40 °C) 176 °F (80 °C)

T4,T3,T2,T1 158 °F (70 °C) 212 °F (100 °C)

T4,T3,T2,T1 140 °F (60 °C) 239 °F (115 °C)

T3,T2,T1 122 °F (50 °C) 302 °F (150 °C)
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Minimum ambient air temperature (Ta) = –40 °F (–40 °C)
Minimum process temperature (Tp) = –40 °F (–40 °C)

2160X**E***********I1******,
2160X**E***********I7******:

Temperature
classes

Maximum ambient
air temperature

(Ta)

Maximum process
temperature (Tp)

T5,T4,T3,T2,T1 104 °F (40 °C) 176 °F (80 °C)

T4,T3,T2,T1 158 °F (70 °C) 239 °F (115 °C)

T3,T2,T1 149 °F (65 °C) 365 °F (185 °C)

T2,T1 140 °F (60 °C) 500 °F (260 °C)

Minimum ambient air temperature (Ta) = –58 °F (–50 °C)
Minimum process temperature (Tp) = –94 °F (–70 °C)

d. Materials: Refer to the Rosemount 2160 Product Data Sheet.

e. Year of manufacture: Printed on the product label.
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4.17 EU Declaration of Conformity

Figure 4-1: EU Declaration of Conformity
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